Our social gardening forum
 
HomeCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 This site goes haywire

View previous topic View next topic Go down 
AuthorMessage
Pitta
Gardener
Gardener
avatar

Posts : 1868
Join date : 2009-03-16
Age : 82
Location : Cooktown Qld

PostSubject: This site goes haywire   Fri Mar 27, 2009 5:15 pm

ANYONE HAVING TROUBLE GETTING THE SITE TO OPEN UP .
ONLY ONE BUTTON COMES UP AND YOU ARE WAITING MINUTES SOMETIMES FOR THE WHOLE SITE TO GET SET UP .AIAS IT SERVER TROUBLE.GWEN.
Back to top Go down
View user profile http://gwen4gardens.blogspot.com/
Garden Dan
Assistant Gardener
Assistant Gardener
avatar

Posts : 570
Join date : 2009-03-21
Age : 64
Location : Brisbane

PostSubject: Re: This site goes haywire   Fri Mar 27, 2009 5:25 pm

Yes Gwen, I thought it was me, but having trouble getting the buttons to act appropriately...showing no new messages except that last one of yours.
Back to top Go down
View user profile
Gail
Gardener
Gardener
avatar

Posts : 1693
Join date : 2009-03-14
Location : near Gympie, Qld

PostSubject: Re: This site goes haywire   Fri Mar 27, 2009 5:36 pm

It happened to me yesterday for a short while but I thought it was my computer as I had just run a scan before I opened GD. It also happened today... at about the same time... shortly after lunch. It is still like it now. It only seems to be the buttons that have trouble loading.
Back to top Go down
View user profile http://www.savethemaryriver.com/
Pitta
Gardener
Gardener
avatar

Posts : 1868
Join date : 2009-03-16
Age : 82
Location : Cooktown Qld

PostSubject: Re: This site goes haywire   Fri Mar 27, 2009 5:49 pm

Just went on to see if any replies from others having trouble.
The site poped up with all buttons ready to go , first time in 2 days thats happened.
Back to top Go down
View user profile http://gwen4gardens.blogspot.com/
Gail
Gardener
Gardener
avatar

Posts : 1693
Join date : 2009-03-14
Location : near Gympie, Qld

PostSubject: Re: This site goes haywire   Fri Mar 27, 2009 5:52 pm

Mine came back ok yesterday after a couple of hours and was alright until just after lunch... ok one minute, went to refresh and it happened. Not quite right yet, still a couple of buttons missing for me scratch
Back to top Go down
View user profile http://www.savethemaryriver.com/
tessa
Garden Sherpa
Garden Sherpa
avatar

Posts : 378
Join date : 2009-03-15
Location : Dangling from the planet's bottom

PostSubject: Re: This site goes haywire   Fri Mar 27, 2009 7:42 pm

me too.
i got a notice of a PM today...but when i logged on...there was no PM button so couldn't get to it from the main page.

gwen...the site is currently upgrading and they are working out the bugs.
this is probably one of them.
hang in there...it is still a far sight faster than the last site, isn't it?
Back to top Go down
View user profile
otamot
Garden Sherpa
Garden Sherpa
avatar

Posts : 255
Join date : 2009-03-16
Location : WA

PostSubject: Re: This site goes haywire   Fri Mar 27, 2009 10:37 pm

tessa wrote:
me too.
hang in there...it is still a far sight faster than the last site, isn't it?

no problems here. yes! it's much much faster than the other one, that one i could barely connect to a lot of the time, and was really slow most of the time. does it matter if the buttons dont come up? you should still be able to put your mouse over where the button should be and see down the bottom left corner of your browser which button you are on? e.g. if you put your mouse over the index button you will see www....forum.htm, faq button www....faq.htm etc so can you just click in the space?
Back to top Go down
View user profile
tessa
Garden Sherpa
Garden Sherpa
avatar

Posts : 378
Join date : 2009-03-15
Location : Dangling from the planet's bottom

PostSubject: Re: This site goes haywire   Sat Mar 28, 2009 7:36 am

no ota.
i tried that....and when i hovered over where the button should have been...there was NOTHING there.

i will look into this.
Back to top Go down
View user profile
Admin
Ruler of the known Universe
avatar

Posts : 118
Join date : 2009-03-14
Location : In orbit around the forum

PostSubject: Re: This site goes haywire   Sat Mar 28, 2009 8:50 am

okay...i looked into it and everyone else was experiencing the same issue with the buttons.
looks like it's sorted out now.
if we have problems in the future...it can be because our gallery is full. apparantly...the buttons are hosted in the gallery as well and when we use up all the space, it might interfere with the buttons.
we'll cross that bridge when we come it, i reckon.
Back to top Go down
View user profile http://gardendelights.forumotion.net
Mary-Anne
Unionized Gardener
Unionized Gardener
avatar

Posts : 3783
Join date : 2009-03-14
Location : The Sunshine State.

PostSubject: Re: This site goes haywire   Sat Mar 28, 2009 9:04 am

Tessa I will gladly take my one 98 kb photo out of the Gallery, I dont know if it will help much.

Any idea how I cannot find out even looking through FAQ..
Back to top Go down
View user profile http://asunny-day.blogspot.com/
tessa
Garden Sherpa
Garden Sherpa
avatar

Posts : 378
Join date : 2009-03-15
Location : Dangling from the planet's bottom

PostSubject: Re: This site goes haywire   Sat Mar 28, 2009 9:18 am

no need, MA.
the gallery is quite empty.
we get 10mb there...and are only using a fraction.
Back to top Go down
View user profile
Mary-Anne
Unionized Gardener
Unionized Gardener
avatar

Posts : 3783
Join date : 2009-03-14
Location : The Sunshine State.

PostSubject: Re: This site goes haywire   Sat Mar 28, 2009 9:47 am

Ok Thanks Tessa yes there is not much in there only four of us have uploaded any..
Back to top Go down
View user profile http://asunny-day.blogspot.com/
otamot
Garden Sherpa
Garden Sherpa
avatar

Posts : 255
Join date : 2009-03-16
Location : WA

PostSubject: Re: This site goes haywire   Sat Mar 28, 2009 11:52 am

i'll still be using my PB account for photos so that will leave some extra space in there. glad it's sorted now thumbs-up
Back to top Go down
View user profile
Little Miss The Estate
Unionized Gardener
Unionized Gardener
avatar

Posts : 2542
Join date : 2009-03-14
Age : 57
Location : The Garden State

PostSubject: Re: This site goes haywire   Sun Mar 29, 2009 5:44 am

me too at work I cleared all the board cookies and seem to okies after that banana
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: This site goes haywire   

Back to top Go down
 
This site goes haywire
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Animal Rescue Site - Daily Click
» Painterman, welcome to the site.............
» Did we get a new mobile site?
» member abusing people on the site
» Screen view all messed up on the site?

Permissions in this forum:You cannot reply to topics in this forum
Garden Delights :: Announcements and Site Help-
Jump to: